<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thetemenosjournal.com/xmlrpc.php" />
<title>Because It&#8217;s All About The Money, Honey, Cause It Washes Sin Clean &#8211; the  ⬩  temenos  ⬩  journal  </title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext","Alegreya:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lato",sans-serif}.wf-active .main-navigation{font-family:"Lato",sans-serif}.wf-active .menu-toggle{font-family:"Lato",sans-serif}.wf-active .main-small-navigation .menu{font-family:"Lato",sans-serif}.wf-active #colophon{font-family:"Lato",sans-serif}.wf-active .site-description{font-family:"Lato",sans-serif}.wf-active .entry-meta{font-family:"Lato",sans-serif}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Lato",sans-serif}.wf-active .comment-content{font-family:"Lato",sans-serif}.wf-active .comment-meta{font-family:"Lato",sans-serif}.wf-active .nocomments{font-family:"Lato",sans-serif}.wf-active .widget{font-family:"Lato",sans-serif}.wf-active #infinite-footer .blog-credits, .wf-active #infinite-footer .blog-credits a, .wf-active #infinite-footer .blog-credits a:focus, .wf-active #infinite-footer .blog-credits a:hover, .wf-active #infinite-footer .blog-info a, .wf-active #infinite-footer .blog-info a:focus, .wf-active #infinite-footer .blog-info a:hover{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .hentry .thumbnail-title{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active .page-header h1{font-style:normal;font-weight:400}.wf-active .single .format-aside .entry-content{font-family:"Alegreya",serif;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="qj2BVhl71rxD-shFo0wOThsdOMdTEjeb6ovOHaoF3Fk" />
<meta name="msvalidate.01" content="5B18A6AE15E4ABD6173958CE42EA0CF8" />
<meta name="p:domain_verify" content="4b6c7ef2c90f9d486ed58ac325ced5d6" />
<meta name="yandex-verification" content="7bd234c914d2da9f" />
		<style type="text/css">
			.site-content #nav-below .nav-previous a,
			.site-content #nav-below .nav-next a,
			.site-content #image-navigation .nav-previous a,
			.site-content #image-navigation .nav-next a,
			.comment-navigation .nav-next,
			.comment-navigation .nav-previous,
			#infinite-handle span,
			.sidebar-link,
			a.comment-reply-link,
			a#cancel-comment-reply-link,
			.comments-link a,
			.hentry.no-thumbnail,
			button,
			html input[type="button"],
			input[type="reset"],
			input[type="submit"],
			.site-footer {
				opacity: .2;
			}
			.site-header,
			.entry-meta-wrapper,
			.comment-meta,
			.page-links span.active-link,
			.page-links a span.active-link {
				opacity: .3;
			}
			@media screen and ( max-width: 800px ) {
				/* Increase opacity for small screen sizes and touch screens */
				.site-header,
				.site-content #nav-below .nav-previous a,
				.site-content #nav-below .nav-next a,
				.site-content #image-navigation .nav-previous a,
				.site-content #image-navigation .nav-next a,
				.comment-navigation .nav-next a,
				.comment-navigation .nav-previous a,
				#infinite-handle span,
				.sidebar-link,
				a.comment-reply-link,
				a#cancel-comment-reply-link,
				.site-footer,
				.comments-link a,
				.comment-meta,
				.entry-meta-wrapper,
				.hentry.no-thumbnail,
				.page-links span.active-link,
				.page-links a span.active-link {
					opacity: 1;
				}
			}
		</style>
				<style type="text/css">
			.hentry .thumbnail-title {
				display: none;
			}
		</style>
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thetemenosjournal.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="the  ⬩  temenos  ⬩  journal   &raquo; Feed" href="https://thetemenosjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the  ⬩  temenos  ⬩  journal   &raquo; Comments Feed" href="https://thetemenosjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the  ⬩  temenos  ⬩  journal   &raquo; Because It&#8217;s All About The Money, Honey, Cause It Washes Sin&nbsp;Clean Comments Feed" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVU1tuAyEMvFApipSs1I+qZ2EXhzjhJWy0yu3rZfOORNUfZBvPYI+NnrOaUmSIrENV2VeHkfScpxQUBfRwfvE+J6IP/QAbfXJ3YCrWWNLOp9H4t9yHJwp4w2BVTsQvXg/m8QSkj8DZTCfVvLd0PkCQpFxHTblGTXz2cMvCOPlq5V4C2iK1DhrXWEw5X7IDxjfeaw376r0iZFBgkTFe29eteiEiVo1zpX+N9tqbUgGJh2x4yQjygAEv7UTuwUIerqjFPIg2XRXXiY5jLkCk5AxYg1p165cXllJW3ZuAT5EVijomRkHTzfhzRDKUVXjVSuvWjtaBrAynfFme5/l2IFDlNp0QlDezZgh52bp/EIjNxhUT7lYP5iApmbhhTPHJUXtvsPS/x/KvxHRN5ru7gH7C92Y3bLZfu+0wHH8BEBhsbg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNEKwjAMRX/Irsjo8EX8lm6LNVub1qbdmF9vB/rgHAqBEHKSmxs5B4HU2dwDy6HEPUNcXqka+CB/AcKhiTpB5ZDecOcpAaWVDZ6TA2ZtYKfrfIsWRGaIBaBUZK5+y7ksgs0GiWUEW6R6sW7dVDvbP40gTQjzX2yAFHQ3igiMj6+b0w2KGxlyKzlkWsdHWFqvYy9IT2h0Qr/+4eLOR6VOtWoaVQ9PfxKE+A=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetemenosjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fascism Is Coming To The&nbsp;U.S.A.' href='https://thetemenosjournal.com/2019/07/19/fascism-is-coming-to-the-u-s-a/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/" />
<link rel='shortlink' href='https://wp.me/p2Ls17-aNp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthetemenosjournal.com%2F2019%2F07%2F20%2Fbecause-its-all-about-the-money-honey-cause-it-washes-sin-clean%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthetemenosjournal.com%2F2019%2F07%2F20%2Fbecause-its-all-about-the-money-honey-cause-it-washes-sin-clean%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Because It&#8217;s All About The Money, Honey, Cause It Washes Sin Clean" />
<meta property="og:url" content="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/" />
<meta property="og:description" content="c2019 PaulaB Ok, excuse me for my ignorance, but when did it become unpatriotic to disagree, to dissent, to challenge the status quo in America? Last time I checked, and correct me if I&#8217;m wro…" />
<meta property="article:published_time" content="2019-07-20T23:54:31+00:00" />
<meta property="article:modified_time" content="2019-07-20T23:54:31+00:00" />
<meta property="og:site_name" content="the  ⬩  temenos  ⬩  journal  " />
<meta property="og:image" content="https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg" />
<meta property="og:image:width" content="1369" />
<meta property="og:image:height" content="1026" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@paulawalla2010" />
<meta name="twitter:site" content="@paulawalla2010" />
<meta name="twitter:text:title" content="Because It&#8217;s All About The Money, Honey, Cause It Washes Sin&nbsp;Clean" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thetemenosjournal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thetemenosjournal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thetemenosjournal.com/osd.xml" title="the  ⬩  temenos  ⬩  journal  " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f6f3f9" />
<meta name="application-name" content="the  ⬩  temenos  ⬩  journal  " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="by PaulaB" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thetemenosjournal.com/feed/;icon-uri=https://thetemenosjournal.files.wordpress.com/2018/10/ttj-logo-7.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="c2019 PaulaB Ok, excuse me for my ignorance, but when did it become unpatriotic to disagree, to dissent, to challenge the status quo in America? Last time I checked, and correct me if I&#039;m wrong on this, but isn&#039;t that at the heart, the very acorn of the countries founding? You know, throwing tea into&hellip;" />
	<style type="text/css">
				.site-title,
			.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f3f9; background-image: url("https://thetemenosjournal.files.wordpress.com/2019/07/wp-15632128508642632398115809667804.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'spun', amp: false, siteid: 40861789, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.wp-caption-text{color:#686868}a:hover,a:focus,a:active{color:#686868}::selection{color:#474747}.hentry.no-thumbnail{color:#474747}.page-links span.active-link,.page-links a span.active-link{color:#474747}.page-header h1 span{color:#474747}.page-header h1{color:#474747}.single .format-link .link-icon:before{color:#474747}.site-content #nav-below .nav-previous a:before,.site-content #nav-below .nav-next a:before,.site-content #image-navigation .nav-previous a:before,.site-content #image-navigation .nav-next a:before{color:#474747}.comment-navigation .nav-next a:before,.comment-navigation .nav-previous a:before{color:#474747}a.comment-reply-link,a.comment-reply-link:hover,a.comment-reply-link:focus{color:#474747}a#cancel-comment-reply-link,a#cancel-comment-reply-link:hover,a#cancel-comment-reply-link:focus{color:#474747}.comments-link a,.comments-link a:hover,.comments-link a:focus,.comments-link a:visited{color:#474747}.sidebar-link,.sidebar-link:hover,.sidebar-link:focus{color:#474747}#infinite-handle span,#infinite-handle span:hover,#infinite-handle span:focus{color:#474747}button,input[type=button],input[type=reset],input[type=submit]{color:#474747}.social-links a:before{color:#474747}body{color:#666}td,th,li.comment,.pingback,.trackback,blockquote{border-color:#eee}td,th,li.comment,.pingback,.trackback,blockquote{border-color:rgba(238,238,238,.4)}.hentry .thumbnail-title{color:#474747}body{background-color:#f6f3f9}.main-navigation li,.main-navigation ul ul a{background-color:#f6f3f9}.main-navigation li,.main-navigation ul ul a{background-color:rgba(246,243,249,.8)}.single .hentry,#comments{background-color:#f6f3f9}.single .hentry,#comments{background-color:rgba(246,243,249,.95)}::selection{background-color:#11dd2b}button:hover,html input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#11dd2b}.hentry.no-thumbnail{background-color:#11dd2b}.page-links span.active-link,.page-links a span.active-link{background-color:#11dd2b}.page-header h1{background-color:#11dd2b}.single .format-link .link-icon:before{background-color:#11dd2b}.site-content #nav-below .nav-previous a:before,.site-content #nav-below .nav-next a:before,.site-content #image-navigation .nav-previous a:before,.site-content #image-navigation .nav-next a:before{background-color:#11dd2b}.comment-navigation .nav-next a:before,.comment-navigation .nav-previous a:before{background-color:#11dd2b}a.comment-reply-link{background-color:#11dd2b}.comments-link a,a#cancel-comment-reply-link{background-color:#11dd2b}button,input[type=button],input[type=reset],input[type=submit]{background-color:#11dd2b}.comments-link .tail{border-top-color:#11dd2b}.sidebar-link{background-color:#11dd2b}#infinite-handle span{background-color:#11dd2b}.social-links a:before{background-color:#11dd2b}.edit-link a{color:#017911}.entry-meta-wrapper,.entry-meta-wrapper a{color:#017911}.comment-meta,.comment-meta a{color:#017911}.menu-toggle{color:#017911}.entry-title,.entry-title a{color:#017911}a,a:visited{color:#bf352b}.site-title a{color:#bf352b}.site-description{color:#bf352b}.site-branding{color:#bf352b}.main-navigation a{color:#bf352b}.main-navigation ul ul .parent>a:after{color:#bf352b}.site-footer a,.site-footer{color:#bf352b}h1,h2,h3,h4,h5,h6{color:#bf352b}</style>
<link rel="icon" href="https://thetemenosjournal.files.wordpress.com/2018/10/ttj-logo-7.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thetemenosjournal.files.wordpress.com/2018/10/ttj-logo-7.png?w=86" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thetemenosjournal.files.wordpress.com/2018/10/ttj-logo-7.png?w=86" />
<meta name="msapplication-TileImage" content="https://thetemenosjournal.files.wordpress.com/2018/10/ttj-logo-7.png?w=86" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2Ls17&#038;cscache=6&#038;csrev=1189" />
		</head>

<body class="post-template-default single single-post postid-41503 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="header-wrapper">
							<a href="https://thetemenosjournal.com/" title="the  ⬩  temenos  ⬩  journal  " rel="home">
					<img src="https://thetemenosjournal.files.wordpress.com/2019/06/paulab-ttj-logo.png" width="235" height="122" alt="" />
				</a>
						<div class="site-branding">
				<h1 class="site-title"><a href="https://thetemenosjournal.com/" title="the  ⬩  temenos  ⬩  journal  " rel="home">the  ⬩  temenos  ⬩  journal  </a></h1>
				<h2 class="site-description">by PaulaB</h2>
			</div>
		</div>
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="screen-reader-text">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

					</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
								
				<article id="post-41503" class="post-41503 post type-post status-publish format-image hentry category-essays tag-trumpisracist tag-bigotry-and-racism-in-america tag-longreads tag-maga-greed tag-right-wing-politics-of-hate tag-u-s-politics post_format-post-format-image">
		<header class="entry-header">
		<h1 class="entry-title">Because It&#8217;s All About The Money, Honey, Cause It Washes Sin&nbsp;Clean</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="41515" data-permalink="https://thetemenosjournal.com/wp-1563665447483170950231491901573/" data-orig-file="https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg" data-orig-size="1369,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wp-1563665447483170950231491901573.jpg" data-image-description="" data-medium-file="https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=600" data-large-file="https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=700" src="https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=934" alt="" class="wp-image-41515" srcset="https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=934 934w, https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=321 321w, https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=600 600w, https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg?w=768 768w, https://thetemenosjournal.files.wordpress.com/2019/07/wp-1563665447483170950231491901573.jpg 1369w" sizes="(max-width: 934px) 100vw, 934px" /><figcaption>c2019 PaulaB</figcaption></figure></div>



<p class="has-drop-cap">Ok, excuse me for my ignorance, but when did it become unpatriotic to disagree, to dissent, to challenge the status quo in America? Last time I checked, and correct me if I&#8217;m wrong on this, but isn&#8217;t that at the heart, the very acorn of the countries founding? You know, throwing tea into Boston harbour, taxation without representation, bunch of angry landowners rising up against the tyrannical British overlords?  </p>



<p class="has-drop-cap">Seriously disturbing to watch as the right-wing MAGA mob and GOP members of congress, right wing media, rally round the whole notion that somehow chanting racist tropes at fellow citizens is now acceptable practice when that citizen has a dark skin tone dissents, disagrees, speaks up, maybe says something they don&#8217;t agree with.  </p>



<p>Well, not to mention the whole free speech thing seems to be gone with the wind. </p>



<p>I mean, certainly that dream of America was always a work in progress, a vision of something worthy, something that other nations themselves have been inspired by, that idea of WE the people, your tired your poor, all that and all those mythic tales told to tots to feather their dreams with hope. </p>



<p>Oh, but ok, only certain skin tones need apply? I don&#8217;t recall that part etched on that lady that stands in New York City harbour? </p>



<p>Reading comments from these same loyalists is generally even more disturbing, as apparently a good economy and trade wars are of far more significance to these loyalists than, oh, I don&#8217;t know, morality, equality, maybe freedom of speech. </p>



<p>Yet, I know, they are fed a steady diet of these ideas, over and over, and from their vantage point I suppose they feel they are looking out for their own interests, racist though they may be, putting more significance on their own financial gain, and let slide the presidents&#8217; infidelity, racism, corruption,  and that he stood by and watched as a foreign power interfered in the U.S. election. Well, certainly can understand that winning at all cost, and throwing out the window all the christian principles they are supposed to stand up for, winning is far more important. </p>



<p>Ok. Got it. </p>



<p>Now, kick me I know, but had a lapse and in a spurt of stupid this morning, read the comments section and came upon some loyalist. So, basically they were responding to an article from Macleans Magazine related to what the crooked Don is up to, and this was some commenters twisted evaluation &#8211; money over morality. </p>



<p>They went on about how important the economy, and blasting away trade deals with allies that they found distasteful, and believe, I suppose, that moral corruption and old racist chants are of little significance to them, or fidelity or corruption, or hanging out with pedophiles &#8211; or, maybe they just like all that stuff? </p>



<p>So they have no issue with his lust, gluttony, greed, sloth, wrath, envy, nor pride. </p>



<p>That right there should tell all of us what we need to know about these people who still support him. This is their framework, that they do not really care about morality, bigotry, misogyny, and corruption at the core of this administration, because the economies good. </p>



<p>That their loyalty to this man goes against every single Christian value many of them are supposed to uphold is hard to grasp.  That is what I just don&#8217;t understand, besides lip service to that lord and Savior, and besides the daily quoted bible verses that I guess is somehow meant to white wash it all away, besides.  </p>



<p>But I do still wonder if many of them really know what they are saying? Do they know how morally rotten they look? Do they care? </p>



<p>I mean, do they really understand that this whole situation with these four congresswomen, well, basically doing their job, serving their constituents, asking the difficult questions, the politically incorrect questions, and asking why the administration is treating fellow human beings as political fodder to incite division within his own country? Can you fault these four young women with this chance to change things, can you fault them for wanting to make the world a better place? </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich"><div class="wp-block-embed__wrapper">
<div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Having a seat in Congress is not about individual glory &#8211; it never has been, and never will be.<br><br>It’s about serving the millions of children and people in our communities and across the country.<br><br>Everyone deserves the dignity of representation. America belongs to us all. 🇺🇸 <a href="https://t.co/JcwDT2W5Yb">pic.twitter.com/JcwDT2W5Yb</a></p>&mdash; Alexandria Ocasio-Cortez (@AOC) <a href="https://twitter.com/AOC/status/1151960555361591296?ref_src=twsrc%5Etfw">July 18, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div></figure>



<p>I remember when I thought I could change the world, difference being that these four women just might, not just for the few, or the rich, or just those with certain tones of skin, or certain beliefs. </p>



<p>Because, lets be clear, there are companies that are being paid big bucks to house and feed these children locked up at the southern border, at greater expense than it would cost if they had left the children with their parents, so there can be no denying that the point of this spectacle at the border is to profit from cruelty, a show for the MAGA mob.   </p>



<p>But, we all know that the base likes their cruelty, they like how the administration is dealing with these desperate people fleeing gang war violence and insidious corruption at home. They like to see tear stained faces in filthy clothes on scared children, they like to see guards having to wear face masks from the stench of the overcrowded jail cells. They like the sight of big black uniformed ICE agents dragging away people with dark skin.  </p>



<p>So, of course they like that he tells a fellow American citizen to go back where they came from, when that citizen has a skin colour they deem inferior and should just be grateful they allow them to stay. They like that the message he&#8217;s sending is that only white folks are REAL citizens, all the others are just insignificant peasants who need to keep their mouths shut and appreciate their good fortune to be allowed to stay in THEIR country. </p>



<p>Because, lets be clear, that is what this group seems to think, or that&#8217;s how it looks from up here in the Great White North sitting on the front porch of hell, sipping ice tea from a plastic cup in this heat wave. </p>



<p>Looking into the middle distance, the path ahead is unclear. The direction of the United States, and the place where all this is leading is unknown, and personally I find it is very scary, to stand by and watch as it unfolds, I feel a sense of helplessness&#8230; and so I write. And rant. </p>



<p>But up here in Canada we are not immune, as it seeps over the border just the same, in our very own right-wing extremest, Doug Ford,  like a Donny-lite, but ours used to deal drugs. YAY Ontario. </p>



<p>What&#8217;s that saying? The road to hell is paved with good intentions? Well, maybe in this case not so much good as selfish and greedy power monopolies bent on twisting the fabric of the country to serve an elitist agenda.</p>



<p>Which in and of itself rather interesting since I thought THAT was essentially what these leaders are supposed to change. Wasn&#8217;t it? Did I miss something?</p>



<p>Instead, they infested the swamp with even more self-serving hustlers and predators of every stripe. </p>



<p>I mean, there is no planet B. But the MAGA mob doesn&#8217;t care, put more debt on the credit card, Donny boy, keep that economy chugging along. </p>



<p>We are at the point where there is no going back, decades of scientific research tells us, over and over again, that our ecological footprint on this earth is tipping the balance, and that there is no reason for us not to believe the word of thousands and thousands of scientists all around the world. There are many alternatives coming to market, many alternatives that are in many ways far superior to the ways in which we do things today, how we acquire energy, use our resources, dispose of our waste. But how would any of them know that? And would they care? </p>



<p>Economical alternatives that make sense, not just for the earth, but for us all, we the people, the beings who rely on the earth for our future. </p>



<p>Yet, with the twisting and turning of these four congresswomen&#8217;s words, the president has created just the atmosphere of hate and fear that fuels his base to hate and fear, in a cycle of chaos, amid a fractured dialogue, he perpetuates racist ideologies that many of his followers believe, because it serves a purpose &#8211; keeping him in the spotlight, controlling the narrative. </p>



<p>I hear people say, that <em>she said this</em>, or <em>she said that</em>, and none of it is true &#8211;  words out of context, <a href="https://www.thenation.com/article/donald-trump-ilhan-omar/">taken from a broader conversation on a piece</a> discussing a larger issue that affects Americans in a direct and profound ways &#8211; but, whatever, they don&#8217;t care. </p>



<p>But I care.</p>



<p>Their courage to speak truth to power is frightening for the wealthy elites who fuel the republican tank with guns and gas and a few rubles on the side. </p>



<p>Its very clear that the republicans in Washington and beyond fear these women because they are actually doing their jobs, working for THE people, not some people, not people with a certain skin colour, or a particular religion, but ALL the people, and that scares them. Why? Well, maybe because they fear losing their cushy little cheque. </p>



<p>All about the money, honey. </p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-408617891-5d33b88bc965f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-408617891-5d33b88bc965f',  {
						collapseEmpty: 'before',
						sectionId: '408617891',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41503" class="share-facebook sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41503" class="share-twitter sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41503" class="share-pinterest sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-41503" class="share-skype sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41503" class="share-linkedin sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40861789-41503-5d33b88bca75d' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=40861789&amp;post_id=41503&amp;origin=thetemenosjournal.wordpress.com&amp;obj_id=40861789-41503-5d33b88bca75d&amp;domain=thetemenosjournal.com' data-name='like-post-frame-40861789-41503-5d33b88bca75d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
					<span class="comments-link">
				<a href="#comments-toggle">
					<span class="tail"></span>
					+				</a>
			</span>
				<div class="entry-meta-wrapper">
			<span class="post-date">
				<a href="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/" title="7:54 PM" rel="bookmark"><time class="entry-date" datetime="2019-07-20T19:54:31-04:00" pubdate>2019-07-20</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thetemenosjournal.com/author/thetemenosjournal/" title="View all posts by PaulaB" rel="author">PaulaB</a></span></span>			</span>
			<span class="entry-format">
				<a href="https://thetemenosjournal.com/type/image/" title="All Image posts">Image</a>
			</span>

			<span class="tags-links"><a href="https://thetemenosjournal.com/tag/trumpisracist/" rel="tag">#TrumpIsRacist</a>, <a href="https://thetemenosjournal.com/tag/bigotry-and-racism-in-america/" rel="tag">Bigotry And Racism In America</a>, <a href="https://thetemenosjournal.com/tag/longreads/" rel="tag">longreads</a>, <a href="https://thetemenosjournal.com/tag/maga-greed/" rel="tag">MAGA Greed</a>, <a href="https://thetemenosjournal.com/tag/right-wing-politics-of-hate/" rel="tag">Right-Wing Politics Of Hate</a>, <a href="https://thetemenosjournal.com/tag/u-s-politics/" rel="tag">U.S. Politics</a></span>
					</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-41503 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://thetemenosjournal.com/2019/07/19/fascism-is-coming-to-the-u-s-a/" rel="prev"><span class="meta-nav screen-reader-text">&laquo; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
				
	<div id="comments-toggle"></div>
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments or Otherwise <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/#respond" style="display:none;">x</a></small></h3>			<form action="https://thetemenosjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="262e839031" /><input type="hidden" name="_wp_http_referer" value="/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41503' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8da0ef51ba" /></p>
<input type="hidden" name="genseq" value="1563670667" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

					<a class="sidebar-link">
				+			</a>
				<div id="secondary" class="widget-area" role="complementary">

											<div class="widget-column three">
					<aside id="top-posts-19" class="widget widget_top-posts"><h1 class="widget-title">* * * * *</h1><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thetemenosjournal.com/2016/12/14/focusing/" title="focusing" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thetemenosjournal.files.wordpress.com/2016/12/teasel-in-focus.jpg?resize=200%2C200" alt="focusing" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thetemenosjournal.com/2012/12/11/a-word-a-week-challenge-blue/" title="Blue" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thetemenosjournal.files.wordpress.com/2012/12/1-img_0046.jpg?resize=200%2C200" alt="Blue" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thetemenosjournal.com/2012/11/21/a-word-a-week-photography-challenge-flower/" title="Flower" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thetemenosjournal.files.wordpress.com/2012/11/1-img_0288.jpg?resize=200%2C200" alt="Flower" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thetemenosjournal.com/about/" title="What Is Temenos?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thetemenosjournal.files.wordpress.com/2019/06/sycamore_sml.jpg?resize=200%2C200" alt="What Is Temenos?" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thetemenosjournal.com/2016/12/26/the-missed/" title="the missed" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thetemenosjournal.files.wordpress.com/2016/12/back-to-dodge.jpg?w=1200&#038;resize=200%2C200" alt="the missed" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thetemenosjournal.com/2013/01/18/what-lies-beyond/" title="What Lies Beyond" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thetemenosjournal.files.wordpress.com/2013/01/img_0028.jpg?resize=200%2C200" alt="What Lies Beyond" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</aside><aside id="search-8" class="widget widget_search">	<form method="get" id="searchform" action="https://thetemenosjournal.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
	</form>
</aside>				</div>
														<div class="widget-column three">
					<aside id="gravatar-3" class="widget widget_gravatar"><p><img alt='' src='https://0.gravatar.com/avatar/fc8069f622633306e29629e9a9181389?s=128&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D128&#038;r=G' class='avatar avatar-128 grav-widget-center' height='128' width='128'  style="display: block; margin: 0 auto;" /></p>
</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3><span style="background-color:#fff;"><strong>“Don't forget - no one else sees the world the way you do, so no one else can tell the stories that you have to tell.” <br /><span style="color:#333333;">Charles de Lint</span></strong></span></h3></div></aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com"><img class="image aligncenter" src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png" alt="" width="150" height="150" /></a></aside>				</div>
														<div class="widget-column three">
					<aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bz0-KghjuqF/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d62af2cce0a069e8546c60928a823cca/5DAF1B44/t51.2885-15/sh0.08/e35/s640x640/65477874_146443589798268_7947091859755765853_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">White coneflowers almost there...🌻</span></div></a>
<a href="https://www.instagram.com/p/Bzs03N-jdaA/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/342f3378951230dd354399ba67396703/5DAE21BE/t51.2885-15/sh0.08/e35/s640x640/66176465_344521506469315_4385319413218194604_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Geometry of flowers - the golden spiral - Echinacea &#039;alba&#039; almost ready to bloom.</span></div></a>
<a href="https://www.instagram.com/p/Bzbl_f9jNCs/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/b0655a821c76725d912c197dc400d098/5DB79B39/t51.2885-15/sh0.08/e35/s640x640/65580819_144898199949860_2935684279844865745_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">... and a river runs through...</span></div></a>
<a href="https://www.instagram.com/p/BzTg7JljQJH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d09b969a528306917d43ccaa1be963d8/5DEB633B/t51.2885-15/sh0.08/e35/s640x640/65254750_1173630579487664_4607758203506908210_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Hanging out with trees. #ficusbenjamina #blackwalnut #zen #woodlandgarden</span></div></a>
<a href="https://www.instagram.com/p/BzMV9VWjkCW/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5a130a386c43a2c538ff79a449692c73/5DE673CF/t51.2885-15/sh0.08/e35/s640x640/64743197_1209720912529213_3630868392272833882_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Evening glow.</span></div></a>
<a href="https://www.instagram.com/p/Byux85yjF1f/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a374711792b57914ff7e4000f13dec54/5DD0317B/t51.2885-15/sh0.08/e35/s640x640/61674433_151345912669185_7678187233036652394_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">New &#039;June&#039; Hosta and a Virginia Creeper creeping.</span></div></a>
</div>
</aside><aside id="blog_subscription-12" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">signup</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="40861789"/>
                    <input type="hidden" name="source" value="https://thetemenosjournal.com/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-12"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="778c061baf" />                    <button type="submit"
	                    		                	                >
	                    via email                    </button>
                </p>
            </form>
			
</aside><aside id="rss_links-3" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://thetemenosjournal.com/feed/" title="Subscribe to Posts"><img src="https://thetemenosjournal.com/i/rss/orange-small.png" alt="RSS Feed" /></a></p>
</aside>				</div>
			
		</div><!-- #secondary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
            
        			</div><!-- .site-info -->
					<div class="social-links">
							<a href="https://www.facebook.com/thetemenosjournal/" class="facebook-link" data-icon="&#xF204;">
					<span class="screen-reader-text">Facebook</span>
				</a>
													<a href="http://twitter.com/paulawalla2010" class="twitter-link" data-icon="&#xF202;">
					<span class="screen-reader-text">Twitter</span>
				</a>
										<a href="http://temenosjournal.tumblr.com/" class="tumblr-link" data-icon="&#xF214;">
					<span class="screen-reader-text">Tumblr</span>
				</a>
						</div>
			</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201929y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc8069f622633306e29629e9a9181389">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thetemenosjournal.wordpress.com\/public.api\/connect\/?action=request&domain=thetemenosjournal.com","logoutURL":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?action=logout&_wpnonce=9fcfbc94e4","homeURL":"https:\/\/thetemenosjournal.com\/","postID":"41503","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40861789" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thetemenosjournal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="the  ⬩  temenos  ⬩  journal  " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="41fbc57ee5" /><input type="hidden" name="_wp_http_referer" value="/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thetemenosjournal.com\/2019\/07\/20\/because-its-all-about-the-money-honey-cause-it-washes-sin-clean\/":41503};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/07/20/because-its-all-about-the-money-honey-cause-it-washes-sin-clean/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</aside><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1563361695j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40861789","siteName":"the  \u2b29  temenos  \u2b29  journal  ","siteURL":"https:\/\/thetemenosjournal.com","icon":"<img alt='' src='https:\/\/thetemenosjournal.files.wordpress.com\/2018\/10\/ttj-logo-7.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/spun","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2019%2F07%2F20%2Fbecause-its-all-about-the-money-honey-cause-it-washes-sin-clean%2F&signup_flow=account&domain=thetemenosjournal.com","themeURL":"","xhrURL":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"c881ca45df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"778c061baf\" \/>","referer":"https:\/\/thetemenosjournal.com\/2019\/07\/20\/because-its-all-about-the-money-honey-cause-it-washes-sin-clean\/","canFollow":"1","feedID":"7992967","statusMessage":"","customizeLink":"https:\/\/thetemenosjournal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthetemenosjournal.wordpress.com%2F2019%2F07%2F20%2Fbecause-its-all-about-the-money-honey-cause-it-washes-sin-clean%2F","postID":"41503","shortlink":"https:\/\/wp.me\/p2Ls17-aNp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thetemenosjournal.com\/41503","statsLink":"https:\/\/wordpress.com\/stats\/post\/41503\/thetemenosjournal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Spun","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,331 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2019%2F07%2F20%2Fbecause-its-all-about-the-money-honey-cause-it-washes-sin-clean%2F&signup_flow=account&domain=thetemenosjournal.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"8ac09f6f7d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2019%2F07%2F20%2Fbecause-its-all-about-the-money-honey-cause-it-washes-sin-clean%2F","blog_id":"40861789","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40861789&v=wpcom&tz=-4&user_id=0&subd=thetemenosjournal","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSb8DE/iAeBWWp17p1Pkiclb09qaCjm6ZI+xXnfGdfLjAFZbwTdAJDghZPZDB8N0N6glXLZhU4d+QSMI2Y4Ctjxl67ljHekqVHWyghHyCF7Oa54ruOcSGSM5zbQikd460tIhUx8Lmx5CqrF+6vhWH2UlZMFPAR0RVQEU7UdigJMJeuHwkV6wkEbWAteINX5ui2vEoddASrk2AslfInjJHmCC7YgxMkajPW7Gsj5N0sulT38k/hP/I1PpQfjue/o1mz7mWso88JGQaUUHypBaj5GylZFPXSbOCzbIajj7bCF2JsVaeZZ19Xt4oq+CTqyJoipF5Hct1yFtGHfd/udm+v2/1+8zz8AAbnI4s='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40861789','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40861789','v':'wpcom','tz':'-4','user_id':'0','post':'41503','subd':'thetemenosjournal'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRmeHdfcXI0ZHQwU0traVo0OVtmenZ8R0QsRy85UCVEeXB1OVctR0pKTGtkJXw1d3o3JXJreWtGSDkrWktTbEhJSyx5bk1ZTnJrWE9bdVBuZDZZQzUyMlpJRyZsa2t4cSwzSGJncjVvQ2ovVm0vU3RSckd1JkdVMXJoRThXLFVQR3RMQ20rMEd0ckk2Xz1+TFZGVS15LWUmX180OXhhLkFQUTJxWHxXaF15enpsU2pxPy0wUjBJM3RacWY9YUxpLSxGMWVsZ081RiV5XzMrU0hbRE5bP3RQUDMzc2xbbG8lOUdNTTAmfkVuRT8lRGkwQytoSHYxMGx2cm49MmhRdi03JktlTDg5Mmtzfj9HYkVGfFo3Ji5QfFhpaQ=='}]);
_stq.push([ 'clickTrackerInit', '40861789', '41503' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 205 seconds ago
	generated in 0.153 seconds
	served from batcache in 0.002 seconds
	expires in 95 seconds
-->
