<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thetemenosjournal.com/xmlrpc.php" />
<title>Snow On Yews &#8211; THE TEMENOS JOURNAL</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"xlo0dzu"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Arimo",sans-serif}.wf-active .main-navigation{font-family:"Arimo",sans-serif}.wf-active .menu-toggle{font-family:"Arimo",sans-serif}.wf-active .main-small-navigation .menu{font-family:"Arimo",sans-serif}.wf-active #colophon{font-family:"Arimo",sans-serif}.wf-active .site-description{font-family:"Arimo",sans-serif}.wf-active .entry-meta{font-family:"Arimo",sans-serif}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Arimo",sans-serif}.wf-active .comment-content{font-family:"Arimo",sans-serif}.wf-active .comment-meta{font-family:"Arimo",sans-serif}.wf-active .nocomments{font-family:"Arimo",sans-serif}.wf-active .widget{font-family:"Arimo",sans-serif}.wf-active #infinite-footer .blog-credits, .wf-active #infinite-footer .blog-credits a, .wf-active #infinite-footer .blog-credits a:focus, .wf-active #infinite-footer .blog-credits a:hover, .wf-active #infinite-footer .blog-info a, .wf-active #infinite-footer .blog-info a:focus, .wf-active #infinite-footer .blog-info a:hover{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active h6{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active blockquote{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active .hentry .thumbnail-title{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active .entry-title, .wf-active .entry-title a{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}.wf-active .page-header h1{font-style:normal;font-weight:700}.wf-active .single .format-aside .entry-content{font-family:"bree-1","bree-2",sans-serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="qj2BVhl71rxD-shFo0wOThsdOMdTEjeb6ovOHaoF3Fk" />
<meta name="msvalidate.01" content="5B18A6AE15E4ABD6173958CE42EA0CF8" />
<meta name="p:domain_verify" content="4b6c7ef2c90f9d486ed58ac325ced5d6" />
<meta name="yandex-verification" content="7bd234c914d2da9f" />
	<style type="text/css">
		.blog .hentry a .attachment-home-post,
		.archive .hentry a .attachment-home-post,
		.search .hentry a .attachment-home-post {
			-webkit-filter: grayscale(1);
			filter: grayscale(1);
		}
		@media screen and ( max-width: 800px ) {
			/* Remove hover effects for touchscreens */
			.blog .hentry a .attachment-home-post,
			.archive .hentry a .attachment-home-post,
			.search .hentry a .attachment-home-post {
				-webkit-filter: none;
				filter: none;
			}
		}
	</style>
				<style type="text/css">
			.site-content #nav-below .nav-previous a,
			.site-content #nav-below .nav-next a,
			.site-content #image-navigation .nav-previous a,
			.site-content #image-navigation .nav-next a,
			.comment-navigation .nav-next,
			.comment-navigation .nav-previous,
			#infinite-handle span,
			.sidebar-link,
			a.comment-reply-link,
			a#cancel-comment-reply-link,
			.comments-link a,
			.hentry.no-thumbnail,
			button,
			html input[type="button"],
			input[type="reset"],
			input[type="submit"],
			.site-footer {
				opacity: .2;
			}
			.site-header,
			.entry-meta-wrapper,
			.comment-meta,
			.page-links span.active-link,
			.page-links a span.active-link {
				opacity: .3;
			}
			@media screen and ( max-width: 800px ) {
				/* Increase opacity for small screen sizes and touch screens */
				.site-header,
				.site-content #nav-below .nav-previous a,
				.site-content #nav-below .nav-next a,
				.site-content #image-navigation .nav-previous a,
				.site-content #image-navigation .nav-next a,
				.comment-navigation .nav-next a,
				.comment-navigation .nav-previous a,
				#infinite-handle span,
				.sidebar-link,
				a.comment-reply-link,
				a#cancel-comment-reply-link,
				.site-footer,
				.comments-link a,
				.comment-meta,
				.entry-meta-wrapper,
				.hentry.no-thumbnail,
				.page-links span.active-link,
				.page-links a span.active-link {
					opacity: 1;
				}
			}
		</style>
				<style type="text/css">
			.hentry .thumbnail-title {
				display: none;
			}
		</style>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thetemenosjournal.com&amp;id=40861789&amp;t=1514777414&amp;back=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thetemenosjournal.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="THE TEMENOS JOURNAL &raquo; Feed" href="https://thetemenosjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE TEMENOS JOURNAL &raquo; Comments Feed" href="https://thetemenosjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE TEMENOS JOURNAL &raquo; Snow On Yews Comments Feed" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFOwzAM/CFMOiFAPCC+JU1N582Jo9rVtr8nbYCxDQVeIp/ls88Xu0OGIMkwmYszZJ5HSuoOOUgEjcR4ukL3QfXO/U5j2qO6HVr2YQ8ruinvWcbzHJkGP6gbWXrPrdYTsjccIIvaFbqh2RZj0ZHn3mmek1M7MbaaB5mw5GP2tlREHMgjlybJWrQDDSMWNaXkMwbDY5MS89PXoCXcFp+ajlbr+z5PqArljTRHqAu2N4qL+voHq8CLTKWSS2JU2Pod/OklpVD9hFXaf+xRCeQZ6qCfoEUeUYAleCNJFwDe2dPUPpXlxko4rouf4UJ6i6+bx+6he+66zcvuA7ShIQY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkGEOwiAMhS8kEpOp8YfxLGzUrRNapLBlnl6WaKLTaNJACt9r+6rHoJAaly2I7ktcM8Tpca17WelfgPLYRpNg7ZGecMOUgJL2WQWXWyTRHTu0ZlJCPOr5kMTRLwWluOcaHagsEE1b3krnM3/hAkvyIFKgL7/vHpAGhPEv1kMKprmoCIK3j6ovZiK44tiqeYZFtlSlDsqUOuRaS8g0N73AVLOJVpEZsDUJeV7cyR831WG72VbVftffAW5/l+Q='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetemenosjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='For The Love Of&nbsp;Fred' href='https://thetemenosjournal.com/2017/12/30/for-the-love-of-fred/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/" />
<link rel='shortlink' href='https://wp.me/p2Ls17-7TR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Snow On Yews" />
<meta property="og:url" content="https://thetemenosjournal.com/2017/12/31/snow-on-yews/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-12-31T16:01:46+00:00" />
<meta property="article:modified_time" content="2017-12-31T16:01:46+00:00" />
<meta property="og:site_name" content="THE TEMENOS JOURNAL" />
<meta property="og:image" content="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg" />
<meta property="og:image:secure_url" content="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg" />
<meta property="og:image:width" content="1111" />
<meta property="og:image:height" content="741" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@paulawalla2010" />
<meta name="twitter:text:title" content="Snow On Yews" />
<meta name="twitter:image" content="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@paulawalla2010" />
<meta name="twitter:description" content="Photo post by @paulawalla2010." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thetemenosjournal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thetemenosjournal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thetemenosjournal.com/osd.xml" title="THE TEMENOS JOURNAL" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e3db94" />
<meta name="application-name" content="THE TEMENOS JOURNAL" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thetemenosjournal.com/feed/;icon-uri=https://thetemenosjournal.files.wordpress.com/2017/12/ttj1-e1514209765954.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Snow On Yews | THE TEMENOS JOURNAL on WordPress.com" />
	<style type="text/css">
				.site-title,
			.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e3db94; background-image: url("https://thetemenosjournal.files.wordpress.com/2017/12/elms-cornsilk-bk.jpg"); background-position: right top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'spun', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.wp-caption-text{color:#565656}a:hover,a:focus,a:active{color:#565656}::selection{color:#fff}.hentry.no-thumbnail{color:#fff}.page-links span.active-link,.page-links a span.active-link{color:#fff}.page-header h1 span{color:#fff}.page-header h1{color:#fff}.single .format-link .link-icon:before{color:#fff}.site-content #nav-below .nav-previous a:before,.site-content #nav-below .nav-next a:before,.site-content #image-navigation .nav-previous a:before,.site-content #image-navigation .nav-next a:before{color:#fff}.comment-navigation .nav-next a:before,.comment-navigation .nav-previous a:before{color:#fff}a.comment-reply-link,a.comment-reply-link:hover,a.comment-reply-link:focus{color:#fff}a#cancel-comment-reply-link,a#cancel-comment-reply-link:hover,a#cancel-comment-reply-link:focus{color:#fff}.comments-link a,.comments-link a:hover,.comments-link a:focus,.comments-link a:visited{color:#fff}.sidebar-link,.sidebar-link:hover,.sidebar-link:focus{color:#fff}#infinite-handle span,#infinite-handle span:hover,#infinite-handle span:focus{color:#fff}button,input[type=button],input[type=reset],input[type=submit]{color:#fff}.social-links a:before{color:#fff}body{color:#565656}td,th,li.comment,.pingback,.trackback,blockquote{border-color:#eee}td,th,li.comment,.pingback,.trackback,blockquote{border-color:rgba(238,238,238,.4)}.hentry .thumbnail-title{color:#fafafa}body{background-color:#e3db94}.main-navigation li,.main-navigation ul ul a{background-color:#e3db94}.main-navigation li,.main-navigation ul ul a{background-color:rgba(227,219,148,.8)}.single .hentry,#comments{background-color:#e3db94}.single .hentry,#comments{background-color:rgba(227,219,148,.95)}::selection{background-color:#2f6660}button:hover,html input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#2f6660}.hentry.no-thumbnail{background-color:#2f6660}.page-links span.active-link,.page-links a span.active-link{background-color:#2f6660}.page-header h1{background-color:#2f6660}.single .format-link .link-icon:before{background-color:#2f6660}.site-content #nav-below .nav-previous a:before,.site-content #nav-below .nav-next a:before,.site-content #image-navigation .nav-previous a:before,.site-content #image-navigation .nav-next a:before{background-color:#2f6660}.comment-navigation .nav-next a:before,.comment-navigation .nav-previous a:before{background-color:#2f6660}a.comment-reply-link{background-color:#2f6660}.comments-link a,a#cancel-comment-reply-link{background-color:#2f6660}button,input[type=button],input[type=reset],input[type=submit]{background-color:#2f6660}.comments-link .tail{border-top-color:#2f6660}.sidebar-link{background-color:#2f6660}#infinite-handle span{background-color:#2f6660}.social-links a:before{background-color:#2f6660}.edit-link a{color:#2a5f58}.entry-meta-wrapper,.entry-meta-wrapper a{color:#2a5f58}.comment-meta,.comment-meta a{color:#2a5f58}.menu-toggle{color:#2a5f58}.entry-title,.entry-title a{color:#2a5f58}a,a:visited{color:#402342}.site-title a{color:#402342}.site-description{color:#402342}.site-branding{color:#402342}.main-navigation a{color:#402342}.main-navigation ul ul .parent>a:after{color:#402342}.site-footer a,.site-footer{color:#402342}h1,h2,h3,h4,h5,h6{color:#402342}</style>
<link rel="icon" href="https://thetemenosjournal.files.wordpress.com/2017/12/ttj1-e1514209765954.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thetemenosjournal.files.wordpress.com/2017/12/ttj1-e1514209765954.png?w=85" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thetemenosjournal.files.wordpress.com/2017/12/ttj1-e1514209765954.png?w=85" />
<meta name="msapplication-TileImage" content="https://thetemenosjournal.files.wordpress.com/2017/12/ttj1-e1514209765954.png?w=85" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2Ls17&#038;cscache=6&#038;csrev=592" />
		<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-30371 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="header-wrapper">
							<a href="https://thetemenosjournal.com/" title="THE TEMENOS JOURNAL" rel="home">
					<img src="https://thetemenosjournal.files.wordpress.com/2017/12/ttj1-e1514209765954.png" width="85" height="85" alt="" />
				</a>
						<div class="site-branding">
				<h1 class="site-title"><a href="https://thetemenosjournal.com/" title="THE TEMENOS JOURNAL" rel="home">THE TEMENOS JOURNAL</a></h1>
				<h2 class="site-description"></h2>
			</div>
		</div>
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="screen-reader-text">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-25639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25639"><a href="https://thetemenosjournal.com/by-paulab/">┬┴┬┴┤ ͜ʖ ͡°) ├┬┴┬┴</a></li>
</ul></div>		</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
								
				<article id="post-30371" class="post-30371 post type-post status-publish format-image hentry category-pictures tag-trees tag-winter-landscapes tag-yew-shrubs post_format-post-format-image">
		<header class="entry-header">
		<h1 class="entry-title">Snow On Yews</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg"><img data-attachment-id="30374" data-permalink="https://thetemenosjournal.com/2017/12/31/snow-on-yews/snow-on-yews/#main" data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=900&#038;h=600" data-orig-size="1111,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow on yews" data-image-description="&lt;p&gt;snow on yews &#8211;  the village &#8211; Christmas 2017&lt;/p&gt;
" data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=900&#038;h=600?w=600" data-large-file="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=900&#038;h=600?w=900" src="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=900&#038;h=600" alt="snow on yews - thetemenosjournal.com" width="900" height="600" class="aligncenter size-full wp-image-30374" srcset="https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=900&amp;h=600 900w, https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=421&amp;h=281 421w, https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=600&amp;h=400 600w, https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=768&amp;h=512 768w, https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg?w=1024&amp;h=683 1024w, https://thetemenosjournal.files.wordpress.com/2017/12/snow-on-yews.jpg 1111w" sizes="(max-width: 900px) 100vw, 900px" /></a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-2026733948" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2026733948");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2026733948",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-800546995" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-800546995");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-800546995",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30371" class="share-facebook sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30371" class="share-twitter sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-30371" class="share-pinterest sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-30371" class="share-linkedin sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-30371" class="share-skype sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30371" class="share-google-plus-1 sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="whatsapp://send?text=Snow%20On%20Yews https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40861789-30371-5a49ab4678a10' data-src='//widgets.wp.com/likes/#blog_id=40861789&amp;post_id=30371&amp;origin=thetemenosjournal.wordpress.com&amp;obj_id=40861789-30371-5a49ab4678a10' data-name='like-post-frame-40861789-30371-5a49ab4678a10'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
					<span class="comments-link">
				<a href="#comments-toggle">
					<span class="tail"></span>
					+				</a>
			</span>
				<div class="entry-meta-wrapper">
			<span class="post-date">
				<a href="https://thetemenosjournal.com/2017/12/31/snow-on-yews/" title="11:01 AM" rel="bookmark"><time class="entry-date" datetime="2017-12-31T11:01:46+00:00" pubdate>12/31/2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thetemenosjournal.com/author/thetemenosjournal/" title="View all posts by PaulaB" rel="author">PaulaB</a></span></span>			</span>
			<span class="entry-format">
				<a href="https://thetemenosjournal.com/type/image/" title="All Image posts">Image</a>
			</span>

			<span class="tags-links"><a href="https://thetemenosjournal.com/tag/trees/" rel="tag">Trees</a>, <a href="https://thetemenosjournal.com/tag/winter-landscapes/" rel="tag">Winter Landscapes</a>, <a href="https://thetemenosjournal.com/tag/yew-shrubs/" rel="tag">Yew Shrubs</a></span>
					</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-30371 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://thetemenosjournal.com/2017/12/30/for-the-love-of-fred/" rel="prev"><span class="meta-nav screen-reader-text">&laquo; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
				
	<div id="comments-toggle"></div>
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments, Critiques, or Otherwise <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/31/snow-on-yews/#respond" style="display:none;">x</a></small></h3>			<form action="https://thetemenosjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/snow-on-yews/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f7e4b790e" /></p>
<input type="hidden" name="genseq" value="1514777414" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="42"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

					<a class="sidebar-link">
				+			</a>
				<div id="secondary" class="widget-area" role="complementary">

											<div class="widget-column three">
					<aside id="grofile-3" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/fc8069f622633306e29629e9a9181389?s=320" class="grofile-thumbnail no-grav" alt="PaulaB" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/thetemenosjournal">PaulaB</a></h4>
				<p>I am an American who grew up in small-town Canada, so my heart has always straddled the 49th parallel. Yet The Temenos Journal is not a soap-box, it is a place to share pictures &amp; words of my simple life, such as it is.

Welcome (-:</p>
			</div>

			
			<p><a href="http://gravatar.com/thetemenosjournal" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</aside>				</div>
														<div class="widget-column three">
					<aside id="blog_subscription-11" class="widget widget_blog_subscription">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 2,112 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="40861789"/>
						<input type="hidden" name="source" value="https://thetemenosjournal.com/2017/12/31/snow-on-yews/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e6815264b7" />						<input type="submit" value="follow" />
					</p>
				</form>
			
</aside><aside id="gallery-10" class="widget widget-gallery">
<div class="widget-gallery-circle carousel">
<div
	class="tiled-gallery type-circle tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:40861789,&quot;permalink&quot;:&quot;https:\/\/thetemenosjournal.com\/2017\/12\/31\/snow-on-yews\/&quot;,&quot;likes_blog_id&quot;:40861789}'
		>
		<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/07/14/what-lieth-at-the-heart-of-a-furry-village/irish-fur-village-1/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28551"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/07/irish-fur-village-1.jpg"
data-orig-size="1123,884"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;299.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SGH-S730M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500032430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.79&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;299.06683601859&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="irish fur village 1"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/07/irish-fur-village-1.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/07/irish-fur-village-1.jpg?w=889"
			src="https://thetemenosjournal.files.wordpress.com/2017/07/irish-fur-village-1.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="irish fur village 1"
			alt="irish fur village 1"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/10/15/the-summer-it-all-broke-and-what-i-saw/baby-coon/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28968"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/10/baby-coon.jpg"
data-orig-size="1000,1500"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="baby coon"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/10/baby-coon.jpg?w=400"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/10/baby-coon.jpg?w=467"
			src="https://thetemenosjournal.files.wordpress.com/2017/10/baby-coon.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="baby coon"
			alt="baby coon"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/05/28/at-play-with-jane/moments15/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28182"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/05/moments15.jpg"
data-orig-size="1600,1200"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot ELPH 135&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492251010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="moments15"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/05/moments15.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/05/moments15.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/05/moments15.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="moments15"
			alt="moments15"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/05/24/yeah-it-was-that-him/dsc_4016/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28135"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/05/dsc_4016.jpg"
data-orig-size="1000,1500"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;PAULA BANNERMN&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495561241&quot;,&quot;copyright&quot;:&quot;PAULA NORMAN&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="DSC_4016"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/05/dsc_4016.jpg?w=400"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/05/dsc_4016.jpg?w=467"
			src="https://thetemenosjournal.files.wordpress.com/2017/05/dsc_4016.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="DSC_4016"
			alt="DSC_4016"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/07/22/in-my-rearview-mirror/greyco-1/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28649"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/07/greyco-1.jpg"
data-orig-size="1500,1071"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Canon PowerShot S5 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1252726832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="greyco 1"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/07/greyco-1.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/07/greyco-1.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/07/greyco-1.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="greyco 1"
			alt="rearview mirror -thetemenosjournal.com"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/10/24/becoming/duality-2/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="29219"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/10/duality-2.jpg"
data-orig-size="1333,889"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="duality 2"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/10/duality-2.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/10/duality-2.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/10/duality-2.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="duality 2"
			alt="duality 2"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2016/07/17/along-the-river-with-rose-details/thames-river-with-rose/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="25007"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2016/07/thames-river-with-rose.jpg"
data-orig-size="1936,1468"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;299.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SGH-S730M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468511970&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.79&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;299.06683601859&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="thames-river-with-rose"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2016/07/thames-river-with-rose.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2016/07/thames-river-with-rose.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2016/07/thames-river-with-rose.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="thames-river-with-rose"
			alt="All The River With Rose"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2016/06/17/a-curve-in-the-path-ahead/curve-2/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="24656"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2016/06/curve-2.jpg"
data-orig-size="1536,2048"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;2.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SGH-S730M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466190399&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.79&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Rose"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2016/06/curve-2.jpg?w=450"
data-large-file="https://thetemenosjournal.files.wordpress.com/2016/06/curve-2.jpg?w=525"
			src="https://thetemenosjournal.files.wordpress.com/2016/06/curve-2.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Rose"
			alt="Rose"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/06/27/at-a-celebration-of-life/grandma-and-two-sisters/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28420"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/06/grandma-and-two-sisters.jpg"
data-orig-size="1300,900"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="grandma and two sisters"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/06/grandma-and-two-sisters.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/06/grandma-and-two-sisters.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/06/grandma-and-two-sisters.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="grandma and two sisters"
			alt="grandma and two sisters - thetemenosjournal.com"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/11/22/on-learning-how-to-catch-creativity/illustrated-normal-school-bw/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="29639"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/11/illustrated-normal-school-bw.jpg"
data-orig-size="1300,867"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="illustrated normal school bw"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/11/illustrated-normal-school-bw.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/11/illustrated-normal-school-bw.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/11/illustrated-normal-school-bw.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="illustrated normal school bw"
			alt="illustrated normal school bw"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/10/15/the-summer-it-all-broke-and-what-i-saw/rose-and-queen-anne/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28958"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/10/rose-and-queen-anne.jpg"
data-orig-size="1500,1000"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="Rose And Queen Anne"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/10/rose-and-queen-anne.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/10/rose-and-queen-anne.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/10/rose-and-queen-anne.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="Rose And Queen Anne"
			alt="Rose And Queen Anne"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/teasel-me/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="29011"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/10/teasel-me.jpg"
data-orig-size="1450,1500"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="teasel me"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/10/teasel-me.jpg?w=580"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/10/teasel-me.jpg?w=677"
			src="https://thetemenosjournal.files.wordpress.com/2017/10/teasel-me.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="teasel me"
			alt="teasel me"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
			</div>
	<div class="gallery-row"
		style="width: 265px; height: 88px;"
		data-original-width="265"
		data-original-height="88"
	>
							<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/09/16/in-a-fey-light/fey-day/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28806"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/09/fey-day.jpg"
data-orig-size="1123,853"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;299.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SGH-S730M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504891144&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.79&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;299.06683601859&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="fey day"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/09/fey-day.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/09/fey-day.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/09/fey-day.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="fey day"
			alt="fey day - thetemenosjournal.com"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2017/07/30/sweet-sophie/sophie-returns/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="28691"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2017/07/sophie-returns.jpg"
data-orig-size="1116,840"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;299.07&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SGH-S730M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501348634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.79&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;299.06683601859&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="sophie returns"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2017/07/sophie-returns.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2017/07/sophie-returns.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2017/07/sophie-returns.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="sophie returns"
			alt="sophie returns"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
	</div>
			</div>
					<div class="gallery-group"
				style="width: 88px; height: 88px;"
				data-original-width="88"
				data-original-height="88"
			>
				<div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://thetemenosjournal.com/2012/12/11/weekly-photo-challenge-changing-seasons/1-img_0208/#main" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="84">
		<img
			data-attachment-id="2420"
data-orig-file="https://thetemenosjournal.files.wordpress.com/2012/12/1-img_0208.jpg"
data-orig-size="1200,900"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;Canon PowerShot S5 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1338923546&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;57.8&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="1-IMG_0208"
data-image-description=""
data-medium-file="https://thetemenosjournal.files.wordpress.com/2012/12/1-img_0208.jpg?w=600"
data-large-file="https://thetemenosjournal.files.wordpress.com/2012/12/1-img_0208.jpg?w=900"
			src="https://thetemenosjournal.files.wordpress.com/2012/12/1-img_0208.jpg?w=84&#038;h=84&#038;crop=1"
			width="84"
			height="84"
			data-original-width="84"
			data-original-height="84"
			itemprop="http://schema.org/image"
			title="1-IMG_0208"
			alt="Summer - Rose-breasted Grosbeak"
			style="width: 84px; height: 84px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Summer &#8211; Rose-breasted Grosbeak		</div>
	</div>
			</div>
			</div>
</div>

</div>
</aside>				</div>
														<div class="widget-column three">
					<aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png" alt="" width="150" height="150" /></a></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><h6><strong><a href="https://thetemenosjournal.com/?random">☜  random  ☞</a></strong></h6></div>
		</aside><aside id="archives-9" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thetemenosjournal.com/2017/12/'> December 2017 &nbsp;(15)</option>
	<option value='https://thetemenosjournal.com/2017/11/'> November 2017 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2017/10/'> October 2017 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2017/09/'> September 2017 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://thetemenosjournal.com/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2017/06/'> June 2017 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2017/05/'> May 2017 &nbsp;(11)</option>
	<option value='https://thetemenosjournal.com/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2017/03/'> March 2017 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://thetemenosjournal.com/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='https://thetemenosjournal.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='https://thetemenosjournal.com/2016/10/'> October 2016 &nbsp;(9)</option>
	<option value='https://thetemenosjournal.com/2016/09/'> September 2016 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2016/07/'> July 2016 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='https://thetemenosjournal.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2015/11/'> November 2015 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://thetemenosjournal.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://thetemenosjournal.com/2015/08/'> August 2015 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://thetemenosjournal.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://thetemenosjournal.com/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='https://thetemenosjournal.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='https://thetemenosjournal.com/2015/02/'> February 2015 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2015/01/'> January 2015 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='https://thetemenosjournal.com/2014/11/'> November 2014 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thetemenosjournal.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://thetemenosjournal.com/2014/06/'> June 2014 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2014/05/'> May 2014 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2014/04/'> April 2014 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2014/03/'> March 2014 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2014/02/'> February 2014 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2014/01/'> January 2014 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2013/12/'> December 2013 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2013/10/'> October 2013 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2013/08/'> August 2013 &nbsp;(19)</option>
	<option value='https://thetemenosjournal.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://thetemenosjournal.com/2013/06/'> June 2013 &nbsp;(26)</option>
	<option value='https://thetemenosjournal.com/2013/05/'> May 2013 &nbsp;(31)</option>
	<option value='https://thetemenosjournal.com/2013/04/'> April 2013 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2013/03/'> March 2013 &nbsp;(25)</option>
	<option value='https://thetemenosjournal.com/2013/02/'> February 2013 &nbsp;(36)</option>
	<option value='https://thetemenosjournal.com/2013/01/'> January 2013 &nbsp;(42)</option>
	<option value='https://thetemenosjournal.com/2012/12/'> December 2012 &nbsp;(25)</option>
	<option value='https://thetemenosjournal.com/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://thetemenosjournal.com/2012/10/'> October 2012 &nbsp;(5)</option>

		</select>
		</aside><aside id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://thetemenosjournal.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
	</form>
</aside>				</div>
			
		</div><!-- #secondary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
            
        			</div><!-- .site-info -->
					<div class="social-links">
							<a href="https://www.facebook.com/thetemenosjournal/" class="facebook-link" data-icon="&#xF204;">
					<span class="screen-reader-text">Facebook</span>
				</a>
													<a href="http://twitter.com/paulawalla2010" class="twitter-link" data-icon="&#xF202;">
					<span class="screen-reader-text">Twitter</span>
				</a>
										<a href="http://temenosjournal.tumblr.com/" class="tumblr-link" data-icon="&#xF214;">
					<span class="screen-reader-text">Tumblr</span>
				</a>
						</div>
			</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thetemenosjournal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/thetemenosjournal.com\/","postID":"30371","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40861789" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thetemenosjournal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE TEMENOS JOURNAL" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/snow-on-yews/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thetemenosjournal.com\/2017\/12\/31\/snow-on-yews\/":30371};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/31/snow-on-yews/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201801y' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40861789","siteName":"THE TEMENOS JOURNAL","siteURL":"https:\/\/thetemenosjournal.com","icon":"<img alt='' src='https:\/\/thetemenosjournal.files.wordpress.com\/2017\/12\/ttj1-e1514209765954.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/spun","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F","themeURL":"","xhrURL":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e6815264b7\" \/>","referer":"https:\/\/thetemenosjournal.com\/2017\/12\/31\/snow-on-yews\/","canFollow":"1","feedID":"7992967","statusMessage":"","customizeLink":"https:\/\/thetemenosjournal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthetemenosjournal.wordpress.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F","postID":"30371","shortlink":"https:\/\/wp.me\/p2Ls17-7TR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thetemenosjournal.com\/30371","statsLink":"https:\/\/wordpress.com\/stats\/post\/30371\/thetemenosjournal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Spun","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,112 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F","blog_id":"40861789","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40861789&v=wpcom&tz=-5&user_id=0&subd=thetemenosjournal","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2017%2F12%2F31%2Fsnow-on-yews%2F","blog_id":"40861789","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40861789&v=wpcom&tz=-5&user_id=0&subd=thetemenosjournal","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCFSD42C+IF4FJQlXuo0X8vHyt6eFGjp0BRpv+yc73wnB6bAhHcZXQadQOKZBIbPTqcH2IxsYcEURS6BoRETnAoWHLiTBuN/ch7QVkooB0ihuHlv9koZXIjkhCmyUupEeGuriEUM5tJZcg3rhfsTQc9ZqsVEAe8RXQENIZc1DTvwCJanjLF2zJ8xRpqjr9idG3LkYmzaikzezaK1u3W3FP5OtcV1/Zl4+S3dlnXrNjz6ktCAxhxqLrYArXwjJYuZ7bsdfFRnOPpoG/yJpMKcQHFjvpOtbUOUyaBki+Tq1VAFnzI7Gk4R0sAjObXUKnq3b4/97nX/8tQ/9/oLjJocmQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thetemenosjournal.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40861789','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40861789','v':'wpcom','tz':'-5','user_id':'0','post':'30371','subd':'thetemenosjournal'}]);
_stq.push(['extra', {'crypt':'UE58TlpULnpMLXwsNGNkYls9N3BFY2JPV3owfnFrPUVJQ009LjJ+ZWpmc0gvNWlMcmwtWS84MkRmY1VGN1tsbFl8cyY1OVA5S2Ylc1ZyfDM/U2grLk1jQjFadzAtVEtNc093emslYkdRcUt5WiVpaE41RVJKSlF3WTg4amdbfmdZNS4uJVFXUWxufjhMa2FzM1tOeUhsWXZfTTBqQ3dGYTVfeDNnbnB2ci93Tm9pUjFJVHAtWHwvcWhmbS1IMndYaCZoLDc0bkE0WHJ8VGJWPVNCb3hMaEttfmhzbm5CdEhCK0ZHVjl4UHJWbXw1ZXVYQjNEbEcwSzZwblA1P3FtSXd5LUJBTVh4QXRkVDlSYV1oNy1adTkrQW9CeCVKYm8rOT93SnJQLDdXaCZiUy18TVdTcGVuRXJLfEtBMkRoYk1H'}]);
_stq.push([ 'clickTrackerInit', '40861789', '30371' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>