<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thetemenosjournal.com/xmlrpc.php" />
<title>for the scent of you &#8211; the temenos journal</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Source+Code+Pro:r,i,b,bi:latin,latin-ext","Playfair+Display:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Source Code Pro",monospace}.wf-active .main-navigation{font-family:"Source Code Pro",monospace}.wf-active .menu-toggle{font-family:"Source Code Pro",monospace}.wf-active .main-small-navigation .menu{font-family:"Source Code Pro",monospace}.wf-active #colophon{font-family:"Source Code Pro",monospace}.wf-active .site-description{font-family:"Source Code Pro",monospace}.wf-active .entry-meta{font-family:"Source Code Pro",monospace}.wf-active .entry-content, .wf-active .entry-summary{font-family:"Source Code Pro",monospace}.wf-active .comment-content{font-family:"Source Code Pro",monospace}.wf-active .comment-meta{font-family:"Source Code Pro",monospace}.wf-active .nocomments{font-family:"Source Code Pro",monospace}.wf-active .widget{font-family:"Source Code Pro",monospace}.wf-active #infinite-footer .blog-credits, .wf-active #infinite-footer .blog-credits a, .wf-active #infinite-footer .blog-credits a:focus, .wf-active #infinite-footer .blog-credits a:hover, .wf-active #infinite-footer .blog-info a, .wf-active #infinite-footer .blog-info a:focus, .wf-active #infinite-footer .blog-info a:hover{font-family:"Source Code Pro",monospace}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active h6{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active blockquote{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active .site-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active .hentry .thumbnail-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active .page-header h1{font-style:normal;font-weight:700}.wf-active .single .format-aside .entry-content{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}</style>
<meta name="google-site-verification" content="qj2BVhl71rxD-shFo0wOThsdOMdTEjeb6ovOHaoF3Fk" />
<meta name="msvalidate.01" content="5B18A6AE15E4ABD6173958CE42EA0CF8" />
<meta name="p:domain_verify" content="4b6c7ef2c90f9d486ed58ac325ced5d6" />
<meta name="yandex-verification" content="7bd234c914d2da9f" />
	<style type="text/css">
		.blog .hentry a .attachment-home-post,
		.archive .hentry a .attachment-home-post,
		.search .hentry a .attachment-home-post {
			-webkit-filter: grayscale(1);
			filter: grayscale(1);
		}
		@media screen and ( max-width: 800px ) {
			/* Remove hover effects for touchscreens */
			.blog .hentry a .attachment-home-post,
			.archive .hentry a .attachment-home-post,
			.search .hentry a .attachment-home-post {
				-webkit-filter: none;
				filter: none;
			}
		}
	</style>
				<style type="text/css">
			.site-content #nav-below .nav-previous a,
			.site-content #nav-below .nav-next a,
			.site-content #image-navigation .nav-previous a,
			.site-content #image-navigation .nav-next a,
			.comment-navigation .nav-next,
			.comment-navigation .nav-previous,
			#infinite-handle span,
			.sidebar-link,
			a.comment-reply-link,
			a#cancel-comment-reply-link,
			.comments-link a,
			.hentry.no-thumbnail,
			button,
			html input[type="button"],
			input[type="reset"],
			input[type="submit"],
			.site-footer {
				opacity: .2;
			}
			.site-header,
			.entry-meta-wrapper,
			.comment-meta,
			.page-links span.active-link,
			.page-links a span.active-link {
				opacity: .3;
			}
			@media screen and ( max-width: 800px ) {
				/* Increase opacity for small screen sizes and touch screens */
				.site-header,
				.site-content #nav-below .nav-previous a,
				.site-content #nav-below .nav-next a,
				.site-content #image-navigation .nav-previous a,
				.site-content #image-navigation .nav-next a,
				.comment-navigation .nav-next a,
				.comment-navigation .nav-previous a,
				#infinite-handle span,
				.sidebar-link,
				a.comment-reply-link,
				a#cancel-comment-reply-link,
				.site-footer,
				.comments-link a,
				.comment-meta,
				.entry-meta-wrapper,
				.hentry.no-thumbnail,
				.page-links span.active-link,
				.page-links a span.active-link {
					opacity: 1;
				}
			}
		</style>
				<style type="text/css">
			.hentry .thumbnail-title {
				display: none;
			}
		</style>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=thetemenosjournal.com&amp;id=40861789&amp;t=1518723599&amp;back=https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thetemenosjournal.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="the temenos journal &raquo; Feed" href="https://thetemenosjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="the temenos journal &raquo; Comments Feed" href="https://thetemenosjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="the temenos journal &raquo; for the scent of&nbsp;you Comments Feed" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFOwzAM/CFCOiFAPCC+JU1N5s2Jo9pV2d+TNhtjG8p4iXyWzz6fY+dsPCeFpDZOJtMUMImds+doJCLB4Qo9epEH+zeNcA9id6DZ+b1Z0U15TxzOc3gc3CA2EPeOWq1HIKcwmMyiV+iGpluIRUeeeit5Slb0QNBq7nmEko/Z6VIRYUAHVJokbdFmHAIUNaXkGBuFryYl5pfToCXcFp+ajlbr+z6PIGLKG3GKpi7Y3igu6usNVoEXmUpFm1ixsOUnuOslJl/9NKu0/9ijnI9nu3uIE0XYoyNTtf0GLXIANsTeKXK6AOaTHI7t37V8yxKG1aszXEgf8X3z3D11r123edt9A8hkNJU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkFEOwjAIhi9k1yzZND4Yz9JtWKktraXdMk9vl+iDc9GEhAAf8IOcgkDqbR6ApSl2zxDnl6sM7+QvQDjUUSWoHNIb7j0loLSwzndoQWSGqHTJlUEXv8EFz8kBc4E2qp+SkEaE6S9mIAXV30QExsfXVJdFsFkjsYxgywGDWDSsonVXukJRKUPuJIdMy9IbzJ1XcRCkRtQqoV/+cHanujm2dds0h715And4hPc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetemenosjournal.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='of my yesterday' href='https://thetemenosjournal.com/2018/02/14/of-my-yesterday/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/" />
<link rel='shortlink' href='https://wp.me/p2Ls17-8f1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="for the scent of you" />
<meta property="og:url" content="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/" />
<meta property="og:description" content="nestled underneath a blanket of snow are the seeds of you, the blossoms of you and when thou awakes from your long repose shall i love and adore you even more than i did the year before, for i know…" />
<meta property="article:published_time" content="2018-02-15T13:08:14+00:00" />
<meta property="article:modified_time" content="2018-02-15T13:08:14+00:00" />
<meta property="og:site_name" content="the temenos journal" />
<meta property="og:image" content="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@paulawalla2010" />
<meta name="twitter:text:title" content="for the scent of&nbsp;you" />
<meta name="twitter:image:src" content="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@paulawalla2010" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://thetemenosjournal.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thetemenosjournal.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thetemenosjournal.com/osd.xml" title="the temenos journal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fcdd7e" />
<meta name="application-name" content="the temenos journal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="by PaulaB" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thetemenosjournal.com/feed/;icon-uri=https://thetemenosjournal.files.wordpress.com/2018/01/ttj-hdr3.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="for the scent of&nbsp;you | the temenos journal on WordPress.com" />
<meta name="description" content="nestled underneath a blanket of snow are the seeds of you, the blossoms of you and when thou awakes from your long repose shall i love and adore you even more than i did the year before, for i know like the eyes of a starving bee i am at the longing for the greening&hellip;" />
	<style type="text/css">
				.site-title,
			.site-description {
					position: absolute;
					clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fcdd7e; background-image: url("https://thetemenosjournal.files.wordpress.com/2018/02/elms-bk-9.jpg"); background-position: right top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'spun', amp: false, siteid: 40861789 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.wp-caption-text{color:#5b5b5b}a:hover,a:focus,a:active{color:#5b5b5b}::selection{color:#161616}.hentry.no-thumbnail{color:#161616}.page-links span.active-link,.page-links a span.active-link{color:#161616}.page-header h1 span{color:#161616}.page-header h1{color:#161616}.single .format-link .link-icon:before{color:#161616}.site-content #nav-below .nav-previous a:before,.site-content #nav-below .nav-next a:before,.site-content #image-navigation .nav-previous a:before,.site-content #image-navigation .nav-next a:before{color:#161616}.comment-navigation .nav-next a:before,.comment-navigation .nav-previous a:before{color:#161616}a.comment-reply-link,a.comment-reply-link:hover,a.comment-reply-link:focus{color:#161616}a#cancel-comment-reply-link,a#cancel-comment-reply-link:hover,a#cancel-comment-reply-link:focus{color:#161616}.comments-link a,.comments-link a:hover,.comments-link a:focus,.comments-link a:visited{color:#161616}.sidebar-link,.sidebar-link:hover,.sidebar-link:focus{color:#161616}#infinite-handle span,#infinite-handle span:hover,#infinite-handle span:focus{color:#161616}button,input[type=button],input[type=reset],input[type=submit]{color:#161616}.social-links a:before{color:#161616}body{color:#5b5b5b}td,th,li.comment,.pingback,.trackback,blockquote{border-color:#eee}td,th,li.comment,.pingback,.trackback,blockquote{border-color:rgba(238,238,238,.4)}.hentry .thumbnail-title{color:#161616}body{background-color:#fcdd7e}.main-navigation li,.main-navigation ul ul a{background-color:#fcdd7e}.main-navigation li,.main-navigation ul ul a{background-color:rgba(252,221,126,.8)}.single .hentry,#comments{background-color:#fcdd7e}.single .hentry,#comments{background-color:rgba(252,221,126,.95)}::selection{background-color:#4990a8}button:hover,html input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#4990a8}.hentry.no-thumbnail{background-color:#4990a8}.page-links span.active-link,.page-links a span.active-link{background-color:#4990a8}.page-header h1{background-color:#4990a8}.single .format-link .link-icon:before{background-color:#4990a8}.site-content #nav-below .nav-previous a:before,.site-content #nav-below .nav-next a:before,.site-content #image-navigation .nav-previous a:before,.site-content #image-navigation .nav-next a:before{background-color:#4990a8}.comment-navigation .nav-next a:before,.comment-navigation .nav-previous a:before{background-color:#4990a8}a.comment-reply-link{background-color:#4990a8}.comments-link a,a#cancel-comment-reply-link{background-color:#4990a8}button,input[type=button],input[type=reset],input[type=submit]{background-color:#4990a8}.comments-link .tail{border-top-color:#4990a8}.sidebar-link{background-color:#4990a8}#infinite-handle span{background-color:#4990a8}.social-links a:before{background-color:#4990a8}.edit-link a{color:#2e616f}.entry-meta-wrapper,.entry-meta-wrapper a{color:#2e616f}.comment-meta,.comment-meta a{color:#2e616f}.menu-toggle{color:#2e616f}.entry-title,.entry-title a{color:#2e616f}a,a:visited{color:#ad007f}.site-title a{color:#ad007f}.site-description{color:#ad007f}.site-branding{color:#ad007f}.main-navigation a{color:#ad007f}.main-navigation ul ul .parent>a:after{color:#ad007f}.site-footer a,.site-footer{color:#ad007f}h1,h2,h3,h4,h5,h6{color:#ad007f}</style>
<link rel="icon" href="https://thetemenosjournal.files.wordpress.com/2018/01/ttj-hdr3.png?w=32" sizes="32x32" />
<link rel="icon" href="https://thetemenosjournal.files.wordpress.com/2018/01/ttj-hdr3.png?w=88" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thetemenosjournal.files.wordpress.com/2018/01/ttj-hdr3.png?w=88" />
<meta name="msapplication-TileImage" content="https://thetemenosjournal.files.wordpress.com/2018/01/ttj-hdr3.png?w=88" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2Ls17&#038;cscache=6&#038;csrev=706" />
		</head>

<body class="post-template-default single single-post postid-31683 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="header-wrapper">
							<a href="https://thetemenosjournal.com/" title="the temenos journal" rel="home">
					<img src="https://thetemenosjournal.files.wordpress.com/2018/01/ttj-hdr3d.png" width="88" height="88" alt="" />
				</a>
						<div class="site-branding">
				<h1 class="site-title"><a href="https://thetemenosjournal.com/" title="the temenos journal" rel="home">the temenos journal</a></h1>
				<h2 class="site-description">by PaulaB</h2>
			</div>
		</div>
		<nav role="navigation" class="site-navigation main-navigation">
			<h1 class="screen-reader-text">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-25639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25639"><a href="https://thetemenosjournal.com/about-2/">(■_■⌐)</a></li>
</ul></div>		</nav><!-- .site-navigation .main-navigation -->
	</header><!-- #masthead .site-header -->

	<div id="main" class="site-main">

		<div id="primary" class="content-area">
			<div id="content" class="site-content" role="main">

			
								
				<article id="post-31683" class="post-31683 post type-post status-publish format-image has-post-thumbnail hentry category-pictures category-poetry tag-springflowers tag-early-spring-wildflowers tag-impatiently-awaiting-the-spring tag-poems-about-spring tag-sweet post_format-post-format-image">
			<div class="single-post-thumbnail">
			<img width="700" height="467" src="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=700" class="attachment-single-post size-single-post wp-post-image" alt="cherry blossoms - may 2017 - thetemenosjournal.com" srcset="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=700 700w, https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=421 421w, https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=600 600w, https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=768 768w, https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=1024 1024w, https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg 1111w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="31686" data-permalink="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/cherry-blossoms/#main" data-orig-file="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg" data-orig-size="1111,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;PAULA BANNERMN&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493050486&quot;,&quot;copyright&quot;:&quot;PAULA NORMAN&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cherry blossoms" data-image-description="" data-medium-file="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=600" data-large-file="https://thetemenosjournal.files.wordpress.com/2018/02/cherry-blossoms.jpg?w=800" />		</div>
		<header class="entry-header">
		<h1 class="entry-title">for the scent of&nbsp;you</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:center;">nestled underneath a blanket of snow<br />
are the seeds of you, the blossoms of you<br />
and when thou awakes from your long repose<br />
shall i love and adore you even more<br />
than i did the year before, for i know<br />
like the eyes of a starving bee i am<br />
at the longing for the greening of you<br />
that sweet scent of you in the air i seek<br />
they say is just around the corner, yet<br />
i wait away the dreary days for you</p>
<p><a href="https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg"><img data-attachment-id="31685" data-permalink="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/blue-bells/#main" data-orig-file="https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=800&#038;h=533" data-orig-size="1666,1111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blue bells" data-image-description="" data-medium-file="https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=800&#038;h=533?w=600" data-large-file="https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=800&#038;h=533?w=800" class="aligncenter size-full wp-image-31685" src="https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=800&#038;h=533" alt="blue bells - thetemenosjournal.com" width="800" height="533" srcset="https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=800&amp;h=533 800w, https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=1600&amp;h=1066 1600w, https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=421&amp;h=281 421w, https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=600&amp;h=400 600w, https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=768&amp;h=512 768w, https://thetemenosjournal.files.wordpress.com/2018/02/blue-bells.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg"><img data-attachment-id="31684" data-permalink="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/wildflowers-on-the-riverbank/#main" data-orig-file="https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=800&#038;h=533" data-orig-size="1666,1111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wildflowers on the riverbank" data-image-description="" data-medium-file="https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=800&#038;h=533?w=600" data-large-file="https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=800&#038;h=533?w=800" class="aligncenter size-full wp-image-31684" src="https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=800&#038;h=533" alt="wildflowers on the riverbank - thetemenosjournal.com" width="800" height="533" srcset="https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=800&amp;h=533 800w, https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=1600&amp;h=1066 1600w, https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=421&amp;h=281 421w, https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=600&amp;h=400 600w, https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=768&amp;h=512 768w, https://thetemenosjournal.files.wordpress.com/2018/02/wildflowers-on-the-riverbank.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p style="text-align:center;">for the WP challenge :: <a href="https://dailypost.wordpress.com/photo-challenges/sweet/">SWEET</a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-408617891-5a85e20f62267">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-408617891-5a85e20f62267',  {
					collapseEmpty: 'before',
					sectionId: '408617891',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1128770398" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1128770398");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1128770398",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31683" class="share-facebook sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31683" class="share-twitter sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-31683" class="share-pinterest sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="whatsapp://send?text=for%20the%20scent%20of%20you https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-31683" class="share-linkedin sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-31683" class="share-skype sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-31683" class="share-google-plus-1 sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button no-icon" href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-40861789-31683-5a85e20f634ab' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=40861789&amp;post_id=31683&amp;origin=thetemenosjournal.wordpress.com&amp;obj_id=40861789-31683-5a85e20f634ab' data-name='like-post-frame-40861789-31683-5a85e20f634ab'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
					<span class="comments-link">
				<a href="#comments-toggle">
					<span class="tail"></span>
					+				</a>
			</span>
				<div class="entry-meta-wrapper">
			<span class="post-date">
				<a href="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/" title="8:08 AM" rel="bookmark"><time class="entry-date" datetime="2018-02-15T08:08:14+00:00" pubdate>02/15/2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thetemenosjournal.com/author/thetemenosjournal/" title="View all posts by PaulaB" rel="author">PaulaB</a></span></span>			</span>
			<span class="entry-format">
				<a href="https://thetemenosjournal.com/type/image/" title="All Image posts">Image</a>
			</span>

			<span class="tags-links"><a href="https://thetemenosjournal.com/tag/springflowers/" rel="tag">#SpringFlowers</a>, <a href="https://thetemenosjournal.com/tag/early-spring-wildflowers/" rel="tag">Early Spring Wildflowers</a>, <a href="https://thetemenosjournal.com/tag/impatiently-awaiting-the-spring/" rel="tag">Impatiently Awaiting the Spring</a>, <a href="https://thetemenosjournal.com/tag/poems-about-spring/" rel="tag">Poems about Spring</a>, <a href="https://thetemenosjournal.com/tag/sweet/" rel="tag">Sweet</a></span>
					</div>
	</footer><!-- .entry-meta -->
</article><!-- #post-31683 -->

					<nav role="navigation" id="nav-below" class="site-navigation post-navigation clear">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://thetemenosjournal.com/2018/02/14/of-my-yesterday/" rel="prev"><span class="meta-nav screen-reader-text">&laquo; Previous Post</span></a></div>		
	
	</nav><!-- #nav-below -->
	
				
	<div id="comments-toggle"></div>
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Comments, Critiques, or Otherwise <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/15/for-the-scent-of-you/#respond" style="display:none;">x</a></small></h3>			<form action="https://thetemenosjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/for-the-scent-of-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31683' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="579475e9ec" /></p>
<input type="hidden" name="genseq" value="1518723599" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->

			
			</div><!-- #content .site-content -->
		</div><!-- #primary .content-area -->

					<a class="sidebar-link">
				+			</a>
				<div id="secondary" class="widget-area" role="complementary">

											<div class="widget-column three">
					<aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com" class="" rel="" target=""><img class="image alignnone" src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png" alt="" width="150" height="150" /></a></aside><aside id="blog_subscription-11" class="widget widget_blog_subscription">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 2,121 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="40861789"/>
						<input type="hidden" name="source" value="https://thetemenosjournal.com/2018/02/15/for-the-scent-of-you/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-11" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c282d96e0" />						<input type="submit" value="follow" />
					</p>
				</form>
			
</aside>				</div>
														<div class="widget-column three">
					<aside id="grofile-3" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/fc8069f622633306e29629e9a9181389?s=320" class="grofile-thumbnail no-grav" alt="PaulaB" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/thetemenosjournal">PaulaB</a></h4>
				<p>I often find a path through the middle way, the in-between.  And I am attracted to things that are becoming something new, as one may find magic there. I guess my blog really has become my journal, a memoir sometimes, a place of pictures, poetry and stories. So grab a tea or coffee, put the feet up, and have a gander around. 

Welcome   ༼ʘ̚ل ʘ̚༽</p>
			</div>

			
			<p><a href="http://gravatar.com/thetemenosjournal" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</aside><aside id="archives-9" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://thetemenosjournal.com/2018/02/'> February 2018 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2018/01/'> January 2018 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2017/12/'> December 2017 &nbsp;(15)</option>
	<option value='https://thetemenosjournal.com/2017/11/'> November 2017 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2017/10/'> October 2017 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2017/09/'> September 2017 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='https://thetemenosjournal.com/2017/07/'> July 2017 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2017/06/'> June 2017 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2017/05/'> May 2017 &nbsp;(11)</option>
	<option value='https://thetemenosjournal.com/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2017/03/'> March 2017 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2017/02/'> February 2017 &nbsp;(10)</option>
	<option value='https://thetemenosjournal.com/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='https://thetemenosjournal.com/2016/12/'> December 2016 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2016/11/'> November 2016 &nbsp;(23)</option>
	<option value='https://thetemenosjournal.com/2016/10/'> October 2016 &nbsp;(9)</option>
	<option value='https://thetemenosjournal.com/2016/09/'> September 2016 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2016/07/'> July 2016 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2016/06/'> June 2016 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2016/05/'> May 2016 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='https://thetemenosjournal.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2016/02/'> February 2016 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2015/11/'> November 2015 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://thetemenosjournal.com/2015/09/'> September 2015 &nbsp;(6)</option>
	<option value='https://thetemenosjournal.com/2015/08/'> August 2015 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='https://thetemenosjournal.com/2015/06/'> June 2015 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2015/05/'> May 2015 &nbsp;(10)</option>
	<option value='https://thetemenosjournal.com/2015/04/'> April 2015 &nbsp;(11)</option>
	<option value='https://thetemenosjournal.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='https://thetemenosjournal.com/2015/02/'> February 2015 &nbsp;(8)</option>
	<option value='https://thetemenosjournal.com/2015/01/'> January 2015 &nbsp;(14)</option>
	<option value='https://thetemenosjournal.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='https://thetemenosjournal.com/2014/11/'> November 2014 &nbsp;(12)</option>
	<option value='https://thetemenosjournal.com/2014/10/'> October 2014 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='https://thetemenosjournal.com/2014/08/'> August 2014 &nbsp;(7)</option>
	<option value='https://thetemenosjournal.com/2014/07/'> July 2014 &nbsp;(4)</option>
	<option value='https://thetemenosjournal.com/2014/06/'> June 2014 &nbsp;(16)</option>
	<option value='https://thetemenosjournal.com/2014/05/'> May 2014 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2014/04/'> April 2014 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2014/03/'> March 2014 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2014/02/'> February 2014 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2014/01/'> January 2014 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2013/12/'> December 2013 &nbsp;(17)</option>
	<option value='https://thetemenosjournal.com/2013/11/'> November 2013 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2013/10/'> October 2013 &nbsp;(13)</option>
	<option value='https://thetemenosjournal.com/2013/08/'> August 2013 &nbsp;(19)</option>
	<option value='https://thetemenosjournal.com/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://thetemenosjournal.com/2013/06/'> June 2013 &nbsp;(26)</option>
	<option value='https://thetemenosjournal.com/2013/05/'> May 2013 &nbsp;(31)</option>
	<option value='https://thetemenosjournal.com/2013/04/'> April 2013 &nbsp;(18)</option>
	<option value='https://thetemenosjournal.com/2013/03/'> March 2013 &nbsp;(25)</option>
	<option value='https://thetemenosjournal.com/2013/02/'> February 2013 &nbsp;(36)</option>
	<option value='https://thetemenosjournal.com/2013/01/'> January 2013 &nbsp;(43)</option>
	<option value='https://thetemenosjournal.com/2012/12/'> December 2012 &nbsp;(25)</option>
	<option value='https://thetemenosjournal.com/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://thetemenosjournal.com/2012/10/'> October 2012 &nbsp;(5)</option>

		</select>
		</aside><aside id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://thetemenosjournal.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
	</form>
</aside>				</div>
														<div class="widget-column three">
					<aside id="top-posts-16" class="widget widget_top-posts"><h1 class="widget-title"> * * * * * </h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://thetemenosjournal.com/2016/12/14/focusing/" title="focusing" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://thetemenosjournal.files.wordpress.com/2016/12/teasel-in-focus.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="focusing" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thetemenosjournal.com/2016/12/14/focusing/" class="bump-view" data-bump-view="tp">
								focusing							</a>
						</div>
											</li>
									<li>
												<a href="https://thetemenosjournal.com/2012/12/11/a-word-a-week-challenge-blue/" title="Blue" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://thetemenosjournal.files.wordpress.com/2012/12/1-img_0046.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Blue" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thetemenosjournal.com/2012/12/11/a-word-a-week-challenge-blue/" class="bump-view" data-bump-view="tp">
								Blue							</a>
						</div>
											</li>
									<li>
												<a href="https://thetemenosjournal.com/2012/11/21/a-word-a-week-photography-challenge-flower/" title="Flower" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://thetemenosjournal.files.wordpress.com/2012/11/1-img_0288.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Flower" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thetemenosjournal.com/2012/11/21/a-word-a-week-photography-challenge-flower/" class="bump-view" data-bump-view="tp">
								Flower							</a>
						</div>
											</li>
									<li>
												<a href="https://thetemenosjournal.com/2016/12/26/the-missed/" title="the missed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://thetemenosjournal.files.wordpress.com/2016/12/back-to-dodge.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="the missed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thetemenosjournal.com/2016/12/26/the-missed/" class="bump-view" data-bump-view="tp">
								the missed							</a>
						</div>
											</li>
									<li>
												<a href="https://thetemenosjournal.com/2013/01/18/what-lies-beyond/" title="What Lies Beyond" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://thetemenosjournal.files.wordpress.com/2013/01/img_0028.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="What Lies Beyond" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://thetemenosjournal.com/2013/01/18/what-lies-beyond/" class="bump-view" data-bump-view="tp">
								What Lies Beyond							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><h3><strong><a href="https://thetemenosjournal.com/?random">go random </a></strong></h3>
</div>
		</aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://thetemenosjournal.com/about/" class="" rel="" target=""><img width="600" height="311" src="https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png?w=600" class="image wp-image-17653  attachment-medium size-medium" alt="PaulaB" style="max-width: 100%; height: auto;" srcset="https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png?w=600 600w, https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png?w=421 421w, https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png 640w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="17653" data-permalink="https://thetemenosjournal.com/2015/02/08/irish-hugs-from-a-golden-teddy-bear/paulab3-001-2/#main" data-orig-file="https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png" data-orig-size="640,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PaulaB" data-image-description="" data-medium-file="https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png?w=600" data-large-file="https://thetemenosjournal.files.wordpress.com/2015/02/paulab3-001.png?w=640" /></a></aside>				</div>
			
		</div><!-- #secondary .widget-area -->

	</div><!-- #main .site-main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
            
        			</div><!-- .site-info -->
					<div class="social-links">
							<a href="https://www.facebook.com/thetemenosjournal/" class="facebook-link" data-icon="&#xF204;">
					<span class="screen-reader-text">Facebook</span>
				</a>
													<a href="http://twitter.com/paulawalla2010" class="twitter-link" data-icon="&#xF202;">
					<span class="screen-reader-text">Twitter</span>
				</a>
										<a href="http://temenosjournal.tumblr.com/" class="tumblr-link" data-icon="&#xF214;">
					<span class="screen-reader-text">Tumblr</span>
				</a>
						</div>
			</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thetemenosjournal.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/thetemenosjournal.com\/","postID":"31683","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="40861789" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thetemenosjournal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="the temenos journal" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d79e1e9a8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/for-the-scent-of-you/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thetemenosjournal.com\/2018\/02\/15\/for-the-scent-of-you\/":31683};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/15/for-the-scent-of-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201807y' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"40861789","siteName":"the temenos journal","siteURL":"https:\/\/thetemenosjournal.com","icon":"<img alt='' src='https:\/\/thetemenosjournal.files.wordpress.com\/2018\/01\/ttj-hdr3.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/spun","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F","themeURL":"","xhrURL":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0c282d96e0\" \/>","referer":"https:\/\/thetemenosjournal.com\/2018\/02\/15\/for-the-scent-of-you\/","canFollow":"1","feedID":"7992967","statusMessage":"","customizeLink":"https:\/\/thetemenosjournal.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthetemenosjournal.wordpress.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F","postID":"31683","shortlink":"https:\/\/wp.me\/p2Ls17-8f1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thetemenosjournal.com\/31683","statsLink":"https:\/\/wordpress.com\/stats\/post\/31683\/thetemenosjournal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Spun","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,121 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thetemenosjournal.com\/wp-admin\/admin-ajax.php","nonce":"4fb5fbfbba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thetemenosjournal.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthetemenosjournal.com%2F2018%2F02%2F15%2Ffor-the-scent-of-you%2F","blog_id":"40861789","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=40861789&v=wpcom&tz=-5&user_id=0&subd=thetemenosjournal","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCFSM8HQ+IF4FJSlXus0XzjOxt6eVNDRoSnSftk53/lODpySMjEIBgGboccjGUxfnc0PsBr5opIrA4UMjibM8Fmw4KhD75D/k2VEXymp7CGnEua9EofB4UKkYFzpK6VOTPS+ihRjcufOU2hYL9yfCHbOUi1OlPAe0RXQEOq+plF7zeB1FuTaqXhEZpqjX7A7NwhrMzVtjVAMs+jS3bpbTn+nWuO2/gyff0u3Zt26jeZYMjqwKKnmUgvQyjdR9ijqqXuEj+oMh8i+wRdy2KtBOzfnuno1VClmUQeniSGPmikMS62id/+22W5eXnfbzfPOfgNIGAh3'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thetemenosjournal.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'40861789','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'40861789','v':'wpcom','tz':'-5','user_id':'0','post':'31683','subd':'thetemenosjournal'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRmeHdfcXI0ZHQwU0traVo0OVtmenZ8R0QsRy85UCVEeXB1OVctR0pKTGtkJXw1d3o3JXJreVY1VElfWVM9THhEfHYtM1pUSUolQUQ2WzV+VTNGMXkwbH5Tdkx+OVZHQ2NMOERPQWtDN2poUDVleTlxRXd0aVJVeHBvcSZwPWZlVS5pWHVOWlRjOVBmXXxUVkZrWC8mTFZOS2s1Tl1oeXVPM0dkM1ZiZURmOGE5THJ3OEk0LmFlQjJUNENleXR5PzgzJW5tL2hnRHlIak1neG84VmxyZGVONWxHVENnbVguXXdyRG5zWVRidEhBTnVfLllmdyxjNA=='}]);
_stq.push([ 'clickTrackerInit', '40861789', '31683' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>